Bug #4553

Yaesu Ft-60 Mac

Added by S Amos over 5 years ago. Updated almost 2 years ago.

Status:Closed Start date:02/21/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:MacOS
Model affected:Yaesu FT-60

Description

Hi all,
Setting up my first radio with Chirp.
Using a mac 10.10.5
Have latest version of Chirp, Python,FTDI Driver, Confirmed cord VX-1
Cannot get radio to clone to chirp.


Related issues

related to Bug #2019: I can download but can't upload to any of my FT-60's Closed 10/31/2014

History

Updated by M T about 3 years ago

Duplicate of #2019?

Updated by Bernhard Hailer about 2 years ago

  • Model affected changed from FT-60 to Yaesu FT-60

Could you please provide a debug log as described in the Wiki: "How To Report Issues"? Thanks!

Updated by Bernhard Hailer almost 2 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal

No more feedback by submitter.
This looks like a cable issue, not so much like the problem described and resolved in #2019.
Please refer to these Wiki articles:
CableGuide
CableGuide FTDI OEM Cables
RTSystemsCablesAndMavericks (if you're running MacOS)
If there's no solution to be found in any of them, please read: How To Report Issues and provide a debug log. Thank you!
Windows notes: If you are using a generic cable with a Prolific chip, you will very likely need to downgrade your driver to version 3.2.0.0.
It can be found at http://www.miklor.com/COM/UV_Drivers.php
MacOS notes: this OS is apparently very picky about USB to Serial cables. From what I heard, only (genuine) FTDI-based cables can be made work.
You must have the KK7DS Python runtime for Mac OSX installed.
Also see MacOS Tips!
Linux notes: Linux generally is quite good with USB to Serial converter drivers. The most likely cause for grief is a connector which doesn't provide good electrical contact.
Bluetooth notes: connections often suffer from timing issues, please try a cable instead.

Also available in: Atom PDF