Bug #4555

CHIRP doesnt connect to Repeaterbook

Added by Art Elliott over 5 years ago. Updated about 2 years ago.

Status:Closed Start date:02/22/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.5.0
Chirp Version:daily Platform:Windows
Model affected:(All models)

Description

I can read and write to my radio
I can not get CHIRP to connect to repeaterbook only.
How do I fix this?
I have reinstalled Windows 10 PRO,removed all firewalls,tried everything I can to make it communicate
the port says CLOSED_WAIT in TCPview.

Tried reinstalling chirp over and over again no good.

debug.log (20.1 kB) Art Elliott, 02/22/2017 05:20 pm


Related issues

related to Bug #4679: RepeaterBook lookup failing with SSL: CERTIFICATE_VERIFY_... New 03/28/2017
related to Bug #3019: SSL: CERTIFICATE_VERIFY_FAILED, Windows 8, repeater book ... Closed 11/23/2015

History

Updated by Bernhard Hailer about 2 years ago

  • Status changed from New to Closed
  • Chirp Version changed from 0.4.0 to daily

Closed due to age and lack of traffic.
The log states that there was an SSL certificate problem at the time you tried. Please try with a newer version; if the problem persists, we can reopen the ticket.

Also available in: Atom PDF