Bug #4833

Problems cloning Baofeng UV-82

Added by Enrique DT over 3 years ago. Updated 6 months ago.

Status:Closed Start date:05/20/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-82

Description

I'm having a lot of problems cloning the Baofeng UV-82. I've read everything on this site and many other sites, I've been trying different things for a week now. Here's everything:

I bought 2 Baofeng UV-82 radios. The same behaviour happens on both radios. I tried everything on a Windows 10 PC and on a Ubuntu 17 machine (different hardware), same problems. I tried multiple USB ports. I've tried multiple frequencies, setting the squelch to 9, no antenna, pressing the cable in, wiggling it, every suggestion I've found online.

The cable is a fake Prolific type cable. The cable is not giving me any problems. On the Windows PC I installed driver version 3.2.0.0 and it connects, it can read data. On the Linux machine the cable also works. I can also use a terminal emulator to connect to the cable.

To download from the radio I have to try about 100 times before it can complete reading. It fails a lot, the radio resets during the read. But it has worked at least 2 times (once on Windows and once on Linux). Same behaviour on both radios.

Uploading to the radio has never worked. It fails every time, I've tried about 100 times, on both radios. Error message is "Radio refused to send second block 0x700" (the number changes every time).

I've attached the debug log and the image file, hopefully you can see what's going on. Thanks in advance.

If I hold "3" on the radio at power-on it says: Ver NUV82
If I hold "6" on the radio at power-on it says: 161102N
Chirp shows firmware version N822413
I'm using CHIRP daily-20170518 (both on Windows and on Linux)

Baofeng_UV-82_20170518.img (6.3 kB) Enrique DT, 05/20/2017 09:27 pm

debug.log (26.2 kB) Enrique DT, 05/20/2017 09:29 pm

History

Updated by Enrique DT over 3 years ago

Updated by Enrique DT over 3 years ago

Update: I was able to install and use the Baofeng software (called UV82_CPS_VIP_v130413.exe) and I can read and write to the radios. So the problem is with Chirp.

Updated by Jim Unroe over 3 years ago

  • Status changed from New to Feedback

The radio accepts the clone request and responds appropriately. It is then having trouble with the data transfer.

Jim

Updated by survivor cryptolab over 3 years ago

Enrique, the problem is that Chirp Version 0.4.0 does not recognise Baofeng UV-82. Try a newer version (chirp-daily) on Ubuntu ou Linux Mint. I have a Baofeng UV-82 and the same cable with Prolific. I tryed to use Chirp 0.4.0 on Linux Mint Cinnamon 64 17.2. Did not work. Than, I did so: downloaded Linux Mint 18, booted the live dvd, installed Chirp newer version in memory RAM. It was possible read UV-82, import the original table, export the table that I created in Chirp, since the first time I tryed. Good Luck!

Updated by Bernhard Hailer 6 months ago

  • Status changed from Feedback to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Baofeng UV-82

A solution has been suggested.
No more traffic on this ticket.

Also available in: Atom PDF

prevent spam