Bug #4891

UV-2501 Settings error

Added by Gary Clayton over 3 years ago. Updated 10 months ago.

Status:Closed Start date:06/09/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:BTech UV-2501

Description

My uv-2501 will not switch between VFO/M modes. I contacted BTECH and they referred me to Chirp support. Let me preface this by saying I don't believe this is a CHIRP problem because the radio was functioning properly, then starting displaying this issue. CHIRP was not used between the time it was working properly and then stopped switching between VFO/M modes. I was trying program some new frequencies into the radio and could not get it to switch into VFO mode it would just chirp instead of the normal beep when the VFO/M button was pressed. I finally just performed a reset all from the menu. It then went to VFO mode and it would communicate with CHIRP. I downloaded from the radio copied my station list into the template and uploaded. Now it was stuck in VFO and would not switch to memory mode. I contacted BTECH and they said the VFO/M mode was locked in CHIRP settings. First of all, I didn't even know that was an option and I certainly didn't set it that way. I download from the radio again and go to settings there is nothing in the settings menu, blank! I have included the debug list. Is this a CHIRP issue or a radio issue? The warranty is up on June 14, I would like to have an idea where the problem is before then. Thank you, for looking into this matter.

chirp_debug.txt (30.2 kB) Gary Clayton, 06/09/2017 06:49 am

History

Updated by Jim Unroe over 3 years ago

  • Status changed from New to Feedback

The radio has a setting that is out of range. "MR A channel" is set to 240 and valid values are 0-199. Apparently there is a bit enabled that shouldn't be.

I would switch to MR mode and select display line A. Then twist the knob a few clicks to change to a different channel. Hopefully that will change the memory location to a valid value. Then download from the radio to CHIRP so see if the value was corrected (and the settings menus appear).

If not, RESET the radio again. Download a verify the settings are there. Then import the channels from the image with the bad setting.

Jim KC9HI

Updated by Bernhard Hailer 10 months ago

  • Status changed from Feedback to Closed
  • Assignee deleted (Gary Clayton)
  • Priority changed from Urgent to Normal
  • Target version set to chirp-daily
  • Model affected changed from (All models) to BTech UV-2501

No more feedback by submitter.

Also available in: Atom PDF

prevent spam