Project

General

Profile

Actions

Bug #4893

closed

Yaesu Ft-60 Still not uploading to radio

Added by Thomas Brown over 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
06/09/2017
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-60
Platform:
MacOS

Description

As with other reports posted here, unable to upload to radio with "unable to communicate" error message.
Mac with latest daily build. Valley Ent usb cable with FTDI drivers.
Download from radio successful with published clone procedure. Upload in clone RX mode continues with error.
see attached...


Files

Yaesu_FT-60_20170609.img (27.9 KB) Yaesu_FT-60_20170609.img Thomas Brown, 06/09/2017 05:55 PM
debug.log (30.4 KB) debug.log Thomas Brown, 06/09/2017 05:55 PM

Related issues

Is duplicate of Bug #2019: I can download but can't upload to any of my FT-60'sClosedFilippi Marco10/31/2014

Actions
Actions #1

Updated by M T almost 4 years ago

Duplicate of 2019?

Actions #2

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Model affected changed from (All models) to Yaesu FT-60

Duplicates #2019. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF