Bug #4905

Baofeng UV-5R gives 'Unknown Response from Radio'

Added by Geraint Stimson over 5 years ago. Updated over 2 years ago.

Status:Closed Start date:06/12/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

New Baofeng UV-5R gives 'Unknown Response from Radio' when attempting read before rebooting radio.
This radio appears to function correctly when used with UV_5R_VIP v12.07.25 software.

baofeng_chirp.txt - Serial log when using Chirp (24.5 kB) Geraint Stimson, 06/12/2017 02:06 pm

debug.log (25.4 kB) Geraint Stimson, 06/13/2017 12:14 am

vip.log - Log from Baofeng VIP software (1.2 MB) Geraint Stimson, 06/15/2017 12:27 am

baoclone.log - Log from 'baoclone' command line utility (3.7 kB) Geraint Stimson, 06/15/2017 12:27 am

History

Updated by Geraint Stimson over 5 years ago

Updated by Geraint Stimson over 5 years ago

Both Chirp and 'baoclone' appear to fail at the same point, just after the first block read.

Updated by Geraint Stimson over 5 years ago

Tried again with new CP2102 based cable.
Chirp now works.
Although the Prolific PL2303 based cable would seem to be the problem both using Chirp and Baoclone, it is worth noting that the 'dodgy' cable works perfectly using the UV_5R_VIP software from Baofeng.

Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Closed

Resolved by submitter.
The cable issue might be caused by a fake Prolific chip in the Baofeng USB to Serial adapter.
See
CableGuide
and also, if FTDI and not Prolific:
CableGuide FTDI OEM Cables
RTSystemsCablesAndMavericks (if you're running MacOS)

Also available in: Atom PDF