Project

General

Profile

Actions

Bug #4925

closed

Chirp & Mac OS 10.12 (Sierra ... a no go?)

Added by Steven Frischling over 5 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
Start date:
06/19/2017
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Baofeng
Platform:
MacOS

Description

I upgraded my OS to 10.12 and Chirp will no longer allow me to access the USB programming cable. I have tried both cables, that have worked for 4+ years, no problem, now I get this. I have been using Chirp with the UV5R/UV-82/UV-5x3 without any issues prior to upgrading the OS. Now, no matter what I try I am dead in the water.


An error has occurred

could not open port /dev/cu.usbserial: [Errno 2]

No such file or directory: '/dev/cu.usbserial'

Actions #1

Updated by Tom Hayward over 5 years ago

  • Status changed from New to Rejected

Sounds like you need to install drivers for your cable.

Actions #2

Updated by Steven Frischling over 5 years ago

Tom Hayward wrote:

Sounds like you need to install drivers for your cable.

I have reinstalled all the drivers, more than once. I have also removed the drivers and reinstalled them. That is the first thing I tried doing.

Actions #3

Updated by Bernhard Hailer almost 3 years ago

  • Priority changed from High to Normal
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Baofeng
  • Platform changed from Windows to MacOS

Perhaps you can get further input from here:
CableGuide
CableGuide FTDI OEM Cables
[RTSystemsCablesAndMavericks]
However, this is an issue with your operating system, not with Chirp.

Actions

Also available in: Atom PDF