Bug #4949

Baofeng BF-888S "radio failed to enter programing mode"

Added by NICK KUMAR over 3 years ago. Updated 3 months ago.

Status:Closed Start date:06/25/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:MacOS
Model affected:Baofeng BF-888S

Description

So ive gone through all of the channels regarding this issue and ive tried everything. None of it is working.

History

Updated by NICK KUMAR over 3 years ago

NICK KUMAR wrote:

So ive gone through all of the channels regarding this issue and ive tried everything. None of it is working. I have no idea what to do... please help!

Updated by Geraint Stimson over 3 years ago

Having the same issue.
Does 'baoclone' work? It does for me. I'm suspecting my Prolific based cable is the problem.

Updated by Bernhard Hailer 9 months ago

  • Subject changed from 888s "radio failed to enter programing mode" to Baofeng BF-888S "radio failed to enter programing mode"
  • Status changed from New to Feedback
  • Priority changed from Immediate to Normal
  • Target version set to chirp-daily
  • Model affected changed from 888s to Baofeng BF-888S

This looks like a cable issue. Please refer to these Wiki articles:
CableGuide
CableGuide FTDI OEM Cables
RTSystemsCablesAndMavericks (if you're running MacOS)
If there's no solution to be found in any of them, please read: How To Report Issues and provide a debug log. Thank you!

Updated by Bernhard Hailer 3 months ago

  • Status changed from Feedback to Closed

No more feedback by submitters.

Also available in: Atom PDF

prevent spam