Bug #4953

Baofeng UV-5R+

Added by Sierra Schneider about 3 years ago. Updated 2 months ago.

Status:Closed Start date:06/28/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R+

Description

Have read all the forums and advice on the CHIRP site. I still can't get my radios to respond. I have a mac and have tried downloading and undownloading the chirp program, and have also tried downloading many of the usb serial drivers. These are the steps I take and what it says:
1. plug cable into computer
2. plug cable into radio (making sure it is all the way in)
3. Turn the radio on all the way
4. Go to radio, press download from radio
5. Select the port (/dev/cu.Bluetooth-Incoming-Port), Vendor (Baofeng) and Model (UV-5R
-not sure if the port is correct but that is what automatically shows up when i open the window and there are no other drop down options
6. Press ok, and it kicks over to the cloning download bar, and then a little error notification pops up saying "Radio did not respond"

I am not sure what else to try. I know the cable works because i have tried it on a friends computer and it worked no problem.
PLEASE can anyone give me some guidance?

History

Updated by Jim Unroe about 3 years ago

  • Status changed from New to Feedback

Sierra,

You don't have your programming cable properly installed. When programming a UV-5R, you do not use a Bluetooth port.

Jim KC9HI

Updated by Sierra Schneider almost 3 years ago

What do I need to do to properly install the cable? I knew the Bluetooth port couldn't be right but I do not know how or what I need to do to make it work.
-Sierra

Updated by Sierra Schneider almost 3 years ago

Sierra Schneider wrote:

What do I need to do to properly install the cable? I knew the Bluetooth port couldn't be right but I do not know how or what I need to do to make it work.
-Sierra

I have uninstalled and reinstalled the Mac OS X driver for my operating system. (El Capitan)
I can go into my system information and it says that it is installed.
But when I open the CHIRP program the only drop down option that shows up still is the Bluetooth port.
The cable I assume is working because the lights on my radio turn red like it should.
I can plug a USB phone charger in and the drop down port option will show something is plugged in, so CHIRP is recognizing my USB ports.
I have no idea what else to try.
Does it matter what Mac USB Driver I download? Right now I have the FTDI D2XX installed (which is from what I have read the one I need for El Capitan)

Updated by Jim Unroe almost 3 years ago

I'm not a Mac user so I am not much help. I have read where when you have and FTDI based programming cable, one solution is to not install the Future Technology Devices International driver and use the native Apple FTDI driver. But it was mentioned on the [chirp_users] mailing list within the last week that offered a different solution. I think I found the link here.

Jim

Updated by Bernhard Hailer 4 months ago

  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

Also, please refer to these Wiki articles:
CableGuide
CableGuide FTDI OEM Cables
RTSystemsCablesAndMavericks (if you're running MacOS)
Let us know whether this resolves your issue.

Updated by Bernhard Hailer 2 months ago

  • Tracker changed from Feature to Bug
  • Subject changed from BaoFeng UV-5R+Plus to Baofeng UV-5R+
  • Status changed from Feedback to Closed
  • Model affected changed from (All models) to Baofeng UV-5R+
  • Platform set to Windows

No more feedback by submitter.

Also available in: Atom PDF