Bug #4991

UV-B5 no longer option Duplex off in CHIRP daily-20170706.

Added by Christian Beaudin about 3 years ago. Updated 4 months ago.

Status:Feedback Start date:07/09/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Linux
Model affected:Baofeng UV-B5

Description

There is no longer the option Duplex off or split for the Baofeng model UV-B5 in the version CHIRP daily-20170706. I had to use an older version to program my radio.

History

Updated by Jim Unroe about 3 years ago

  • Status changed from New to Rejected

This feature was removed because it was discovered that the radio does not support disabling TX. Having this feature enabled then gives the CHIRP user a false impression that TX has been disabled (when in fact it has not been disabled).

Jim KC9HI

Updated by CJ Chitwood 11 months ago

Jim Unroe wrote:

This feature was removed because it was discovered that the radio does not support disabling TX. Having this feature enabled then gives the CHIRP user a false impression that TX has been disabled (when in fact it has not been disabled).

Jim KC9HI

Mr. Unroe,

I apologize for poking at an old thread, but I feel it better than opening a new bug for something that's already been rejected once. I was actually about to open a new issue on this, but thankfully I searched first. If you wouldn't mind a little elaboration on this, I would appreciate it.

I'm using an older version to program read-only channels into my UV-B5 and that feature does in fact on my radio prevent the unit from transmitting on that channel (confirmed not only by the absence of red "transmit" light but also by watching the waterfall on my SDR and seeing no signal, and this radio, at this proximity, there'd DEFINITELY be signal seen). As a licensed ham, I feel you understand the reasoning for disabling transmit on certain channels. As an I.T. professional, I understand the reasoning behind removing the feature if it doesn't work.

However, for me at least, it does work. Is there a possibility I've got a newer version of the radio that might potentially be identifiable in software and distinguishable from other versions that won't honor the "don't transmit" flag?

The feature works on my radio (but on a years-old version of the application). Is my radio an odd-ball, perhaps? Or might we be able to have this feature return on versions of this model if they can be identified to support the feature? Is there anything I can do on my end that could help determine whether my radio is somehow unique or perhaps a later/better version of the same model?

Either way, thank you for all the work on this. I know it's a huge undertaking.

All the Best and 73s,

CJ
KE4EDD

Updated by Bernhard Hailer 4 months ago

  • Status changed from Rejected to Feedback
  • Target version set to chirp-daily
  • Model affected changed from UV-B5 to Baofeng UV-B5

Changed to "Feedback" so that this (hopefully) will be looked at again.

Also available in: Atom PDF