Project

General

Profile

Actions

Bug #4999

closed

Ubuntu 17.04 problem

Added by Mark Pavlov over 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
07/12/2017
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Linux

Description

Good daytime

Chirp starts and falling down without opening window at Ubuntu 17.04

Best Regards
Mark Pavlov

Actions #1

Updated by Jim Unroe over 5 years ago

  • Status changed from New to Feedback

Failing how?

Jim

Actions #2

Updated by Mark Pavlov over 5 years ago

Unfortunately yes...

Mark

Actions #3

Updated by Jim Unroe over 5 years ago

Mark,

Again... How is CHIRP failing? You must describe how CHIRP is failing (what CHIRP does when it fails, what CHIRP doesn't do when it fails, what error messages are displayed when CHIRP fails) or there is not much that can be done to help you.

Jim

Actions #4

Updated by Mark Pavlov over 5 years ago

Good daytime

Chirp starts, there is it's icon at left on tasks bar of Ubuntu, mouse point showes "thinking.After somethibg about a minute the icon dissapears and mouse point becomes regular.

Best Regards
Mark

Actions #5

Updated by Mark Pavlov over 5 years ago

Unfortunately some updates of linux, some daily updates of Chirp, but the problem is still appeares.

Actions #6

Updated by Mark Pavlov over 5 years ago

It's a problem

chirpw
Traceback (most recent call last):
File "/usr/bin/chirpw", line 60, in
lc, encoding = locale.getdefaultlocale()
File "/usr/lib/python2.7/locale.py", line 545, in getdefaultlocale
return _parse_localename(localename)
File "/usr/lib/python2.7/locale.py", line 477, in _parse_localename
raise ValueError, 'unknown locale: %s' % localename
ValueError: unknown locale: en_IL

Actions #7

Updated by Mark Pavlov over 5 years ago

It's a problem

chirpw
Traceback (most recent call last):
File "/usr/bin/chirpw", line 60, in
lc, encoding = locale.getdefaultlocale()
File "/usr/lib/python2.7/locale.py", line 545, in getdefaultlocale
return _parse_localename(localename)
File "/usr/lib/python2.7/locale.py", line 477, in _parse_localename
raise ValueError, 'unknown locale: %s' % localename
ValueError: unknown locale: en_IL

Actions #8

Updated by Bernhard Hailer almost 3 years ago

  • Target version set to chirp-daily
  • Platform changed from Windows to Linux

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version?
It looks like there's an issue with an unsupported language on your distro, not like an issue with Chirp itself.

Actions #9

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Actions

Also available in: Atom PDF