Bug #5341

Baofeng UV-6R unable to detect model

Added by Doug Gerard about 3 years ago. Updated 9 months ago.

Status:Closed Start date:11/13/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-6R

Description

I think I need to add this as a new model request, considering the issues I have had (see bug reports 5217 and 5247) and the fact that I received a message on connection that this model is not recognized. Lack of a usable squelch is very annoying...

Baofeng_UV-6R_20171014.img (8 kB) Doug Gerard, 11/15/2017 05:00 pm


Related issues

related to Bug #5217: Welcome message not able to be changed and radio image no... Closed 10/01/2017

History

Updated by Doug Gerard about 3 years ago

Attaching image as instructed by Chirp when encountering the error message "unable to detect model" while loading a saved image from this radio.

Updated by Bernhard Hailer 10 months ago

  • Tracker changed from New Model to Bug
  • Subject changed from UV6R to Baofeng UV-6R unable to detect model
  • Status changed from New to Feedback
  • Priority changed from Urgent to Normal
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected set to Baofeng UV-6R
  • Platform set to Windows

Actually, this radio is supposed to be supported. I converted this to a bug report.
What we need is a debug log, please refer to the Wiki How To Report Issues.

Updated by Bernhard Hailer 9 months ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF

prevent spam