Bug #5735

Chirp not starting

Added by Mike O'Connor over 2 years ago. Updated 7 months ago.

Status:Closed Start date:04/18/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:(All models)

Description

I installed a new battery in my laptop 10 day ago and it shut off after 30 min. ever since then Chirp will not run, it will not even start up. I have uninstalled and reinstalled with no luck. I have also tried using the zip version with no luck.

debug.log (28.1 kB) Mike O'Connor, 04/18/2018 02:01 pm

bad.chirp.config (2.1 kB) Mike O'Connor, 04/28/2018 04:51 am

History

Updated by Jim Unroe over 2 years ago

  • Status changed from New to Feedback

My guess is your chirp.config file has become corrupt (it happens a lot with Windows 10). Rename it and CHIRP will create a new one.

If this allows CHIRP to start, please attach the corrupt chirp.config file to this issue. Maybe someone can update CHIRP to detect a corrupt chirp.config file and automatically rename/replace it.

Note: The chirp.config file is found in the same location as the debug.log file.

Jim KC9HI

Updated by Mike O'Connor over 2 years ago

Jim

Thanks, this worked. I did open the bad config file but it showed nothing, which may have been the problem. I did attach it just in case someone else knows how to read it.

Updated by Bernhard Hailer 7 months ago

  • Status changed from Feedback to Closed
  • Assignee deleted (Mike O'Connor)
  • Target version set to chirp-daily

Resolved.

Also available in: Atom PDF

prevent spam