Bug #5739

Cannot get chirp to run

Added by Ira Fuchs almost 2 years ago. Updated about 1 month ago.

Status:Feedback Start date:04/18/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:MacOS
Model affected:Yaesu VX-5R

Description

Running on iMac, OSX 10.11.6. Tried installing chirp using brew install and it runs but never able to open the USB serial port. I am using the factory Btech FTDI cable and OSX system reports shows this to be present. I also

tried with the chirp.app Mac app with no success. I also tried installing the latest FTDI driver which did not help. When running from terminal, I get this message when I go to download from UV-5X3 :

[Errno 2] could not open port /dev/cu.usbserial-AC01JAMM: [Errno 2] No such file or directory: '/dev/cu.usbserial-AC01JAMM'

Any suggestions would be appreciated.

History

Updated by Ira Fuchs almost 2 years ago

I need to correct my Description. Chirp works fine on the Btech UV-5X3. The problem I am having as described above is with a Yaesu VX-5R (with the corresponding cable)

Updated by Bernhard Hailer about 1 month ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Yaesu VX-5R
  • Platform changed from Windows to MacOS

I'm not a MacOS expert; but this looks like a driver, cable, or serial port issue.
Perhaps one of these articles can help:
CableGuide
CableGuide FTDI OEM Cables
RTSystemsCablesAndMavericks (if you're running MacOS)
If there's no solution to be found in any of them, please read: How To Report Issues and provide a debug log. Thank you!

Also available in: Atom PDF