New Model #5767

Tytera TYT MD-380

Added by Nick Garbidakis almost 2 years ago. Updated 18 days ago.

Status:Closed Start date:05/04/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:No

Description

Any plans to add the TYTs or ANY of the DMR radios in Chirp. It appears they are all a nightmare to program and it would be great to be able to copy content from other analog radios and not have to type it in manually! :-)


Related issues

duplicates New Model #3755: TYT/Tytera MD-380 In Progress 06/18/2016

History

Updated by Bernhard Hailer 18 days ago

  • Subject changed from TYT 380 to Tytera TYT MD-380
  • Status changed from New to Closed
  • Priority changed from Urgent to Normal
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

Duplicate of #3755.
As for the "any DMR radios", please request specific models, one per ticket. Make sure you list the model exactly. Thanks!

Also available in: Atom PDF