Bug #6167

BTECH UV_5X3 Cloning error "Error reading data from radio: not the amount of data we want."

Added by Michael Vickers 2 months ago. Updated 2 months ago.

Status:Feedback Start date:10/13/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.4.1
Chirp Version:0.4.0 Platform:Windows
Model affected:BTECH UV-5X3

Description

I just got the Btech UV-5X3 triband transiever, I have the BTECH cable and using CHiRP wanting to program the unit I tried to clone the unit to my Windows 10 surface unit and after 30 seconds into the clone I get an error which is the following "Error reading data from radio: not the amount of data we want." and can not clone the radio to try program the unit at all. please could you let me know how to get past this issue on the radio.

Thank you

Mike Vickers.

History

Updated by Jim Unroe 2 months ago

  • Status changed from New to Feedback

Make sure the 2-pin plug is fully inserted into the radio. Also attach the debug.log file to this issue.

Jim KC9HI

Updated by Michael Vickers 2 months ago

I checked the two pin plug is plugged in all the way into the radio. second there is no debug.log file generated by the application on my machine. one thing I am noticing with this radio is that when I manually set a repeater frequency for a repeater which is shown in rfinder, I am b=not able to break squelch on any repeater that I have tried so far so I am kind of wondering...

Thank you for any assistance that you can provide.

Regards

73
KL4SN

Updated by Michael Vickers 2 months ago

We can cancel this issue I resolved the issue, I was working with the radio and when I can to do the down load I had the radio turned off to plug the cable in and did not turn it back on so it did not download.

Thank you

Mike

Also available in: Atom PDF