Bug #6275

Data Import from Radio Reference

Added by Doug Burnett almost 2 years ago. Updated 5 months ago.

Status:Closed Start date:12/04/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:(All models)

Description

When ever you click on Radio in the menu,then click on import from data source, then click on Radio Reference, and enter the zip code for Washington DC you get the message Server raised fault:"invalid County ID". Same thing under Query data source and click on Radio Reference you get the same message.


Related issues

duplicates Bug #4941: Can not get in to Radio Reference Closed 06/23/2017

History

Updated by Bernhard Hailer 6 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

Have you tried with a recent version since you submitted this?
This might be fixed.

Updated by Phil Salesses 5 months ago

Certainly not fixed, and it's very annoying. All DC Zipcodes do not work. This is likely because your software is trying to georeference a zipcode to a county and then you're querying the data based on the county. Well... DC is not a county... so error! Plz fix asap.

Updated by Phil Salesses 5 months ago

I reached out to RadioReference last night with the bug and they have fixed it. Consider this closed. Please try again and confirm it works. I just confirmed.

Good luck!

Updated by Bernhard Hailer 5 months ago

  • Status changed from Feedback to Closed

Duplicates #4941. Please follow and post there. Thanks!

Also available in: Atom PDF

prevent spam