Bug #6415

invalid CHIRP Version string

Added by Daniel Clemmensen over 1 year ago. Updated about 1 month ago.

Status:Closed Start date:01/26/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:(All models)

Description

My version string (CHIRP_VERSION) is set (in __init__.py, line 20)  to "0.3.0dev", but this string
fails to parse in get_version  (in chirp_common.py, line 1569). I cannot supply a patch because I don't know what behaviour we want here.

My version is not really a daily. It's a Mercurial clone that I (try to) keep up to date.

History

Updated by Bernhard Hailer about 1 month ago

  • Status changed from New to Closed
  • Target version set to chirp-daily

I believe this is resolved. Dan C, contact me in case you need this reopened. Cheers!

Also available in: Atom PDF