Bug #6789

BAOFENG UV5R

Added by Juan Mariano MARTIN 4 months ago. Updated 4 months ago.

Status:Feedback Start date:05/14/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:uv5r

Description

I have programed a UV5R, whit an img dated in 01-20-2019 but the equipmento dos not tx in vhf, sadly i didnot backup the reading of the uv5r, just upload the old img of previous programming.
The uv5r works fine in all features, but no tx in vhf, uhf tx ok.
Ihave reserched all over the web and i can not find a solucion to this problem.
The firmware version on the UV5R is HN5RV01 1FB297, and i coul not find an .img to restore it.

I wait for yor response.

Regards
Juan MARTIN

firmveruv5r.jpg (140.6 kB) Juan Mariano MARTIN, 05/14/2019 02:51 pm

chinfo.jpg (122.8 kB) Juan Mariano MARTIN, 05/14/2019 02:51 pm

Baofeng CYD CHIRP.img (6.5 kB) Juan Mariano MARTIN, 05/14/2019 02:51 pm

History

Updated by Jim Unroe 4 months ago

  • Status changed from New to Feedback
  • Assignee deleted (Jim Unroe)

Hi Juan,

Every radio given to me with HN5RV01 firmware has always had some issue with the "factory" image that I grabbed. Scrambled bits here and there or some other obvious issue that made me uncomfortable to share the images publicly. On the occasions that I have shared one of these images with someone trying to solve an unusual issue, the uploaded image has never cured the problem.

I'm sorry, but there is nothing I can do to help you.

Jim KC9HI

Also available in: Atom PDF