New Model #6847

Baofeng UV-S9 144/220/440 tri-band

Added by David Tse about 1 year ago. Updated 5 months ago.

Status:Closed Start date:06/04/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:No

Description

Very similar to my Baofeng UV-5R tri-band issue here. The software the seller sent me, is actually for UV-5R and it doesn't support 220. Turning to CHIRP, I can read it as if it is a BF-F8HP or better, a UV-5X (F8HP won't show settings). But it won't support 220 in memories just like the other case.

And I of course already tried all the well known tri-band models to see if it'll read: BTech, MTC, Radioddity etc, none will read it.

Physically, it is identical to a UV-5X. Firmware version is HN5RV01 (which is on many models, so it doesn't mean much.).

This model is being sold on eBay and Aliexpress and comes in many colours.

Hope someone can create a model for it.

UV-S9_under_CHIRP_Baofeng_UV-5X_20190604_factory.img (6.5 kB) David Tse, 06/04/2019 08:49 pm

debug.log (51.1 kB) David Chenault, 10/04/2019 09:46 pm

Radioddity_UV-5RX3_20191004-STOCK.img (6.5 kB) David Chenault, 10/04/2019 09:46 pm

debug.log (51.1 kB) David Chenault, 10/04/2019 09:46 pm

Radioddity_UV-5RX3_20191004-STOCK.img (6.5 kB) David Chenault, 10/04/2019 09:46 pm

History

Updated by Jim Unroe about 1 year ago

  • Status changed from New to Feedback

Hi David,

The attached image is clearly not a "factory" image.

If CHIRP can download from this radio as a Baofeng UV-5X, there should be not problem for CHIRP to read it as a Radioddity UV-5RX3 (which would allow you to program the 220 frequencies). I agree that BTech UV-5X3 and MTC UV-5R-3 won't work. But Radioddity UV-5RX3 sure should. Are you sure you have tried it?

If Radioddity UV-5RX3 doesn't work, then provide the debug.log from after the failure.

Jim KC9HI

Updated by David Tse about 1 year ago

I just redid the test and this time it works. I think I might have run into a cable issue (I have been using a new cable from eBay lately, an "octopus" style cable w/ CH340 chip, and sometimes it has some poor connection issue, and I mistook that as not reading the radio in several instances. I used to use my old cable w/ 5 adapter cables w/ Prolific chip, and that used to work fine, but I destroyed that adapter for Kenwood style connector a while ago due to an urgency to make something out of it, sorry for the long story.

So it is working as is now w/ 5RX3. However, I swear that I did try all possible models that has 220 and related to Baofeng at the time.

As to the factory image, I forgot what I did, but it might not be real factory, as I might have written some frequencies to it and I resorted to do a factory reset and read it (only changing the language from Chinese to English in the voice prompt), and thought that was factory. Indeed it probably isn't real factory in the truest sense as I forgot to save a copy (I did using the seller's supplied Baofeng programming software, which unfortunately doesn't program 220 either, on that one, I do have a "factory image", but under their format, so I don't think it'll help to upload.).

Regardless, I am glad that it works now, and thanks again for your help.

I still am not 100% sure why I couldn't get that to work w/ 5RX3 so many times, but I blame it on the cable and bad luck, as I couldn't understand what else it could be. Please believe that I did the tests several times each time I ran them.

Updated by David Chenault 9 months ago

So, I have a UV-9S (tri-band) as well (bought in Sept 2019). I had the exact same issue. Tried with the 5RX3 more than once with it failing to download. Then went to the Baofeng UV-5X and tried it successfully. Then, went back to the Radioddity 5RX3 and it this time it worked. No cable changes, USB re-plugging or anything. I've attached the Stock img from the 5RX3 download as well as the debug.log for info.

Again, now it works, so no problem, but I did reproduce the above problem at least until it started working.

David W5CWT

Updated by David Chenault 9 months ago

So, I have a UV-9S (tri-band) as well (bought in Sept 2019). I had the exact same issue. Tried with the 5RX3 more than once with it failing to download. Then went to the Baofeng UV-5X and tried it successfully. Then, went back to the Radioddity 5RX3 and it this time it worked. No cable changes, USB re-plugging or anything. I've attached the Stock img from the 5RX3 download as well as the debug.log for info.

Again, now it works, so no problem, but I did reproduce the above problem at least until it started working.

David W5CWT

Updated by Bernhard Hailer 5 months ago

  • Status changed from Feedback to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-daily

Looks like this has been resolved.

Also available in: Atom PDF