Project

General

Profile

Actions

Bug #6857

closed

Baofeng uv-5r Radio refused to send second block 0x1f00

Added by res eng over 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
06/13/2019
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Baofeng UV-5R
Platform:
Linux

Description

The Baofeng UV-5R radio has a communication issue.

I have 2 radios, purchased a few weeks apart. Same problem. Tried 2 versions of Chirp, with similar results.
I've attached 2 files. One is a log file from chirp,
and the other is the USB transaction data from usbmon.
Hopefully the USB transactions will help solve the issue.


Files

chirp-debug.log.save (5.57 KB) chirp-debug.log.save log file of Chirp res eng, 06/13/2019 12:37 PM
chirp-usbmon.log.save (6.28 KB) chirp-usbmon.log.save corresponding usbmon output res eng, 06/13/2019 12:37 PM
debug_default.log (23.8 KB) debug_default.log Frank Bignell, 06/27/2019 12:44 PM
debug_using_uv5r(3987)-py.log (25.1 KB) debug_using_uv5r(3987)-py.log Frank Bignell, 06/27/2019 12:44 PM
debug_Win10Home.log (24.1 KB) debug_Win10Home.log Frank Bignell, 06/27/2019 12:44 PM

Related issues

Is duplicate of Bug #6681: Baofeng UV-5R refused to send second block 0x1f00Closed04/09/2019

Actions
Actions #1

Updated by Frank Bignell over 3 years ago

Same here. UV-5R.

I cannot read/write to the radio using Chirp-Daily (CHIRP daily-20190601) in Ubuntu 16.04 on port /dev/ttyUSB0.
The error message returned is, "Radio refused to send second block 0x1f00"
Neither uv5r.py or loading uv5r(3987).py works.

I cannot read/write to the radio using CHIRP daily-20190626 in Windows 10 Home on Comm 6.
I can read/write to the radio using "UV-5R_VIP (BF5R_VIP_v120725_BFB291_ENG(VB6)") in Windows 10 on Comm 6.

Attached are Chirp log files files for the above described scenarios.

Actions #2

Updated by David Baines over 3 years ago

This is still an issue with CHIRP daily-20190718

Actions #3

Updated by Frank Bignell over 3 years ago

Still happening with CHIRP daily-20190829.

Actions #4

Updated by Frank Bignell about 3 years ago

Still happening with CHIRP daily-20191022

Actions #5

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-daily
  • Model affected changed from UV-5R to Baofeng UV-5R

Duplicates #6681. Please leave any feedback there. Thanks!

Actions

Also available in: Atom PDF