Project

General

Profile

Actions

Bug #7029

closed

Yaesu FT-8800 Banks no programming on RH side

Added by Ray Treinen over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
05/07/2014
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-8800
Platform:
Windows

Description

Using Chirp 0.4.0, trying to load bank selections for the RH side VFO and not the left. Save .img file and re-open it populates the LH side .img file as the RH side (bank-wise).

Started with a clean sheet with 6 frequencies on LH side and 7 frequencies on the RH side.
Go to banks(RH) and select which frequencies to desired banks.
Go to banks(LH) and NO banks are selected.
UPLOAD [Clean Slate UL01]
Radio does not recognize the banks on either LH or RH side.
Close out [Clean Slate UL01] File.
Re-open [Clean Slate UL01] file.
Banks no longer selected in sheets.

DOWNLOAD [Clean Slate DL01]
No banks selected in sheet.

Copied [Clean Slate UL01] to [Clean Slate UL02]
Go to banks(LH) and select which frequencies to desired banks.
Go to banks(RH) and NO banks are selected.
UPLOAD [Clean Slate UL02]
Radio LH side matched [Clean Slate 02].
Radio RH side had no banks.

Cannot seem to use Chirp to program banks on RH side VFO.


Related issues

Is duplicate of Bug #1785: Yaesu FT-8800 - Right side not getting all settings loadedClosed07/24/2014

Actions
Actions #1

Updated by Tony Fuller over 3 years ago

Chirp 0.4.0 is really old. I suggest updating to the "daily versions".

They can be found for Windows/Mac/Linux at the download page https://chirp.danplanet.com/projects/chirp/wiki/Download

Actions #2

Updated by Ray Treinen over 3 years ago

I was using daily build 20190829, and I simply copied the bug report that was identical in behavior. Since it was 0% complete, I figured no one had looked at this since.

Actions #3

Updated by Bernhard Hailer about 3 years ago

  • Subject changed from FT8800 Banks no programming on RH side to Yaesu FT-8800 Banks no programming on RH side
  • Status changed from New to Closed
  • Model affected changed from (All models) to Yaesu FT-8800

This is a duplicate to #1785. Please leave further feedback there. Thanks!

Actions

Also available in: Atom PDF