Bug #7029

FT8800 Banks no programming on RH side

Added by Ray Treinen 14 days ago. Updated about 16 hours ago.

Status:New Start date:05/07/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:(All models)

Description

Using Chirp 0.4.0, trying to load bank selections for the RH side VFO and not the left. Save .img file and re-open it populates the LH side .img file as the RH side (bank-wise).

Started with a clean sheet with 6 frequencies on LH side and 7 frequencies on the RH side.
Go to banks(RH) and select which frequencies to desired banks.
Go to banks(LH) and NO banks are selected.
UPLOAD [Clean Slate UL01]
Radio does not recognize the banks on either LH or RH side.
Close out [Clean Slate UL01] File.
Re-open [Clean Slate UL01] file.
Banks no longer selected in sheets.

DOWNLOAD [Clean Slate DL01]
No banks selected in sheet.

Copied [Clean Slate UL01] to [Clean Slate UL02]
Go to banks(LH) and select which frequencies to desired banks.
Go to banks(RH) and NO banks are selected.
UPLOAD [Clean Slate UL02]
Radio LH side matched [Clean Slate 02].
Radio RH side had no banks.

Cannot seem to use Chirp to program banks on RH side VFO.

History

Updated by GA-2S User 13 days ago

Chirp 0.4.0 is really old. I suggest updating to the "daily versions".

They can be found for Windows/Mac/Linux at the download page https://chirp.danplanet.com/projects/chirp/wiki/Download

Updated by Ray Treinen about 16 hours ago

I was using daily build 20190829, and I simply copied the bug report that was identical in behavior. Since it was 0% complete, I figured no one had looked at this since.

Also available in: Atom PDF