New Model #7035

Yaesu FTM 7250 DE/DR

Added by Daniele Ciresa about 1 year ago. Updated 8 months ago.

Status:Closed Start date:09/04/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:No

Description

Come da oggetto sarebbe molto utile inserire il supporto allo Yaesu FTM 7250 DE/DR


Related issues

duplicates New Model #6525: Yaesu FTM-7250 Closed 03/02/2019

History

Updated by Daniele Ciresa about 1 year ago

Molti usano il modello FTM-3200D per leggere/scrivere le informazioni sullFTM 7250 DE/DR con esito positivo, il problema è configurare le UHF poiché il 3200D è solo VHF, il cavo di programmazione è lo Yaesu CT-29F che usa la connessione microfono.

Updated by Iain White about 1 year ago

Italian post translated to English:

Many use the FTM-3200D model to read/write the information on the FTM 7250 DE/DR successfully. The problem is to configure UHF entries since the 3200D is only VHF. The programming cable is the Yaesu CT-29F which uses the microphone connection .

Updated by Bernhard Hailer 8 months ago

  • Status changed from New to Closed

Duplicato di #6025; i commenti (molto utili!) qui sono stati copiati.
Si prega di lasciare qualsiasi feedback al numero #6025. Grazie!

Duplicate of #6025; the (very helpful!) comments here have been copied over.
Please leave any feedback at #6025. Thanks!

Also available in: Atom PDF

prevent spam