Bug #7129

Yaesu FT-7100M upload error.

Added by Rick Brown about 1 year ago. Updated 8 months ago.

Status:Closed Start date:09/29/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Linux
Model affected:Yaesu FT-7100M

Description

Hi.
This has been mentioned before, sorry if I've missed the response.

"An error has occured

Failed to communicate with radio: Failed to read ACK. No response from radio."

Currently running Linux Lite 4.4 (64bit) and latest Daily Build 20190925.

I am using a generic USB to serial adaptor and the original Yaesu serial lead to the radio.
This system works fine with Windoz 7 64bit and the original Yaesu software "ADMS-2G".

I am able to download from the radio and edit the file, but when I try to upload and set the radio to "REV" and hit "Ok" in Chirp I receive the error and the radio goes into error state.

It'll be great to sort this one out, as it's about the last issue from stopping me to completely ditch Windoz 7!
Dirk.

FT7100M.png - Screen grab (121 kB) Rick Brown, 09/29/2019 03:22 am

debug.log - Debug log (42.4 kB) Rick Brown, 09/29/2019 03:22 am

History

Updated by Bernhard Hailer 10 months ago

  • Subject changed from Yaesu FT7100M upload error. to Yaesu FT-7100M upload error.
  • Status changed from New to Feedback
  • Priority changed from High to Normal
  • Target version set to chirp-daily
  • Model affected changed from Yaesu FT7100 to Yaesu FT-7100M

Hmm. Are you sure that debug log was recorded while connected to a Yaesu FT-7100? Looks more like it was recording an attempt to connect with a Baofeng UV-5R...

Updated by Bernhard Hailer 8 months ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF

prevent spam