Rick Brown

  • Email:
  • Registered on: 03/06/2017
  • Last connection: 03/15/2022

Activity

Reported issues: 2

07/11/2021

05:17 am CHIRP Bug #4591: Yaesu FT-7100M Fails to upload. Win7 or Linux Mint.
I personally haven't found a work around.
Luckily I still have the original Yaesu software (and it runs on Windoz 10...

01/18/2021

09:35 am CHIRP Bug #4591: Yaesu FT-7100M Fails to upload. Win7 or Linux Mint.
Yes it does need to be toggled and no, it doesn't make any difference.
Many thanks.
Rick.

11/25/2020

02:31 am CHIRP Bug #4591: Yaesu FT-7100M Fails to upload. Win7 or Linux Mint.
I can confirm that the problem is still present with the latest daily build, 20201125, when using Windows 10 64bit an...

09/06/2020

01:39 am CHIRP Bug #4591: Yaesu FT-7100M Fails to upload. Win7 or Linux Mint.
Morning Bernhard.
Just to clarify, once again, this is for the +FT-7100M+, +*NOT*+ the +FT-897+.
The fault is stil...

04/19/2020

02:06 am CHIRP Bug #4591: Yaesu FT-7100M Fails to upload. Win7 or Linux Mint.
OK, just tried again with a completely different Windows 10 PC using CHIRP daily-20200409 and the problem is exactly ...

04/18/2020

11:38 pm CHIRP Bug #4591: Yaesu FT-7100M Fails to upload. Win7 or Linux Mint.
Sorry for the delay in udpating this thread.
I can confirm that although the log suggests I was trying to upload to ...

09/29/2019

03:22 am CHIRP Bug #7129 (Closed): Yaesu FT-7100M upload error.
Hi.
This has been mentioned before, sorry if I've missed the response.
"An error has occured
Failed to commu...

09/21/2019

11:43 am CHIRP Bug #6653: Yaesu FT-7100M connection problem
I too have this exact problem. Has this problem been resolved or is there any work being done to debug it?
I can upl...

03/06/2017

12:43 pm CHIRP Bug #4591: Yaesu FT-7100M Fails to upload. Win7 or Linux Mint.
Sorry, forgot to mention.
I'am using the latest "Today's build".
CHIRP daily-20170222
Rick.
12:38 pm CHIRP Bug #4591 (Feedback): Yaesu FT-7100M Fails to upload. Win7 or Linux Mint.
Hope you can help.
I can download the image but cannot upload it back to the radio.
I'm using a generic CAT to RS23...

Also available in: Atom