Bug #7383

UV82 - FCC Version?

Added by Brandon Lee 7 days ago. Updated 3 days ago.

Status:Feedback Start date:11/28/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:(All models)

Description

Received new Model:UV82, wanting to program channels with chirp. USB cable working with factory software (able to adjust settings). Connecting to chirp causing error with Model selected. Debug info shows issue with the 'magic' string.

debug.log (24.8 kB) Brandon Lee, 11/28/2019 10:26 pm

History

Updated by Brandon Lee 7 days ago

Cable is the "Name brand" Baofeng cable, when plugged in and setup it shows up as the CH340 cable. Trying to use the 3.2.0.0 drivers is no avail.
If I set CHIRP to UV82 I get Incorrect 'Model' Selected when trying to download.
If i try and set is at UV-5R I get a "Radio did not respond" Error.
UV-82lll and UV-82WP "Error reading data from radio: not the amount of data we wanted"

Updated by Brandon Lee 7 days ago

Forgot: Firmware version shows as FC82V01

Updated by Brandon Lee 5 days ago

After reviewing old bug issues and logs reported, looks like it may be a "new" firmware version? Not certain how to update this.

Updated by Jim Unroe 3 days ago

  • Status changed from New to Feedback

Brandon,

I submitted a patch a couple of weeks ago to fix this. I just discovered that I made a mistake. I will be submitting another patch soon that should "fix" the issue.

Jim KC9HI

Updated by Jim Unroe 3 days ago

Patch submitted and accepted. The next daily build should work.

Jim KC9HI

Also available in: Atom PDF