New Model #7589

Abbree AR-F8

Added by Capt. Willy 4 months ago. Updated 4 months ago.

Status:Closed Start date:01/21/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:Yes

Description

Regarding closed case New Model #7209, I would be interested providing the radio (Abbree AR-F8) for you to perform the development of a profile.

Please contact me at your early convenience to share the process details of getting the unit to you, estimated development time, etc.

Thank you very much for your consideration.

Regards,
CW


Related issues

duplicates New Model #7065: ABBREE AR-F8 Closed 09/12/2019
duplicates New Model #7209: ABBREE AR-F8 Closed 09/12/2019

History

Updated by Bernhard Hailer 4 months ago

  • Assignee deleted (Bernhard Hailer)
  • Target version set to chirp-daily

#7209 was closed, because it duplicates #7065.

Please refer to Wiki: Rules For Loaning A Radio, and then (if you agree with the rules) please add a post in issue #7065, in which you declare your will to offer a sample. We will set the "Equipment loan offered" flag in that ticket once you did. - We will close this current ticket #7589 soon, because it's another duplicate of #7065.

The fact that an equipment loan has been offered does not mean that someone will start to work on it right away. This task still requires a volunteer who takes it, and that could take a while.

Updated by Bernhard Hailer 4 months ago

  • Status changed from New to Feedback

See previous post. Will close soon.

Updated by Bernhard Hailer 4 months ago

  • Status changed from Feedback to Closed

Duplicates #7065.

Please refer to Wiki: Rules For Loaning A Radio, and then (if you agree with the rules) please add a post in issue #7065, in which you declare your will to offer a sample. We will set the "Equipment loan offered" flag in that ticket once you did.

Also available in: Atom PDF