Bug #7821

Issues After Updating

Added by Terry Miller about 1 month ago. Updated 13 days ago.

Status:Closed Start date:04/23/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

After doing a software update I am now getting login error when trying to import from the RadioReference link. asks for user name and password which i have but says not valid. Can't find a fix or workaround. I have screenprints and recent log file. Thanks. Terry.

History

Updated by Jim Unroe about 1 month ago

  • Status changed from New to Feedback
  • Priority changed from High to Normal

Terry Miller wrote:

After doing a software update I am now getting login error when trying to import from the RadioReference link. asks for user name and password which i have but says not valid. Can't find a fix or workaround. I have screenprints and recent log file. Thanks. Terry.

If this is a CHIRP issue, you should be able to go back to the previous version of CHIRP and your RadioReference should work again. If after doing this RadioReference still doesn't work, then it is most likely not a CHIRP issue.

Jim KC9HI

Updated by Bernhard Hailer about 1 month ago

  • Target version set to chirp-daily
  • Model affected changed from Baofang 5R to Baofeng UV-5R

Please let us know what you find. Thanks!

Updated by Bernhard Hailer 13 days ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF