Bug #8461

Typo in LIST_COLOR7 and LIST_COLOR8 Variable Names

Added by Jim Unroe 12 days ago. Updated 12 days ago.

Status:Resolved Start date:11/21/2020
Priority:Normal Due date:
Assignee:Jim Unroe % Done:

100%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:(All models)

Description

The number in the LIST_COLOR7 and LIST_COLOR8 variable names was intended to indicate the number of elements in the associated list. This being the case, they should be named LIST_COLOR8 and LIST_COLOR9, respectively.

Jim KC9HI

Associated revisions

Revision 3420:fa2dd598fe76
Added by Jim Unroe 12 days ago

[btech.py] Correct typos in variable names.

This patch updates the the following variable names so that the correct
number of elements in the list is contained in the varialbe name.

LIST_COLOR7 becomes LIST_COLOR8
LIST_COLOR8 becomes LIST_COLOR9

This is a cosmetic change only.

fixed #8461

History

Updated by Jim Unroe 12 days ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Patch submitted.

Jim KC9HI

Also available in: Atom PDF

prevent spam