Feature #8569

Missing support for AnyTone AT-778 UV family in 20201221

Added by Tony Ling 4 months ago. Updated 4 months ago.

Status:Closed Start date:12/21/2020
Priority:Normal Due date:
Assignee:Dan Smith % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Model affected:CRT Micron-UV

Description

We appear to have lost support for the following models in today's Windows release.
• CRT Micron-UV
• Retevis RT-95
• AnyTone AT-778 UV
• Midland DBR-2500
• (Yedro YC-M04VUS)

History

Updated by Jim Unroe 4 months ago

  • Status changed from New to Feedback

Hi Tony,

This is strange. I have confirmed that this has happened and reported it on the [chirp_users] mailing list. These models still show up on my development computer. In the mean time you'll just have to revert back to the previous build to program your CRT Midron-UV.

What I would do it leave the latest build installed. Then unZIP the win32.zip version of the previous build to a convenient location. That way you can run the latest version as usual or double click the "chirpw.exe" in folder containing the previous win32 version to run the previous build. This is what I routinely do to test old versions of CHIRP without messing up my main CHIRP installation.

Jim KC9HI

Updated by Dan Smith 4 months ago

  • Status changed from Feedback to In Progress
  • Assignee set to Dan Smith

This is because the build system was unable to install the future module into the build worker at the time it was generated. I think this is probably just that the pypi servers were down at midnight when this ran, but I'm looking into it.

Updated by Dan Smith 4 months ago

  • Status changed from In Progress to Closed

Okay, this was a failure in the build system. I fixed the problem and regenerated the Windows build, which are updated here:

https://trac.chirp.danplanet.com/chirp_daily/daily-20201221/

This should be fixed, so I'm going to close this issue, but feel free to reopen if there's still a problem.

Also available in: Atom PDF