Bug #8923

Boafeng BF-888s squelch problem

Added by John Ault 22 days ago. Updated 21 days ago.

Status:Closed Start date:01/26/2021
Priority:Normal Due date:04/22/2021
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily Estimated time:8.00 hours
Chirp Version:daily Platform:All
Model affected:Baofeng BF-888S

Description

After programing the BF-888s all si fine except there is no squelch just open static.


Related issues

duplicates Bug #8733: Boafeng BF-888s squelch problem Closed 01/26/2021

History

Updated by Rudolph Gutzerhagen 21 days ago

Wow! Twins: #8733 Check it out.

Updated by Bernhard Hailer 21 days ago

  • Status changed from New to Closed
  • Assignee deleted (John Ault)

Duplicate of #8733. Please follow and post there. Thank you!

Also available in: Atom PDF