Feature #8983

Linux version missing Anytone 778uv

Added by Harley Marlow 2 months ago. Updated about 1 month ago.

Status:Closed Start date:04/12/2021
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Model affected:(All models)

Description

The linux version is missing the Anytone 778uv in the list of radios. it is only showing 5888uv, 5888uIII,OBLTR-8R, and TERMN-8R. I am running version CHIRP daily-20210406

History

Updated by Jim Unroe 2 months ago

  • Status changed from New to Feedback

That model is one of several that requires that you have the Python future package installed. If you examine your CHIRP debug.log file, it should contain the following.

WARNING: python-future package is not available; chirp.drivers.anytone778uv requires it

Jim KC9HI

Updated by Bernhard Hailer about 1 month ago

  • Status changed from Feedback to Closed

Explanation provided, no more traffic on this ticket.

Also available in: Atom PDF