Bug #9055

Problem Importing Radio Data

Added by Alex Krowzow about 1 year ago. Updated about 1 year ago.

Status:Closed Start date:05/08/2021
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

When downloadinf from UV-5R, all of the locations load properly but no system menu appears, just a D_STAR menu. THe radio is not digital. When cloning back to the radio, the keys are frozen, including the MENU key and the language switched to Chinese. How can I correc this. ZThe IMG file is attached. THank you.

Baofeng_UV-5R_20210508.img (6.5 kB) Alex Krowzow, 05/08/2021 04:26 pm


Related issues

related to Bug #9053: Problem Importing Radio Data Closed 05/08/2021

History

Updated by Bernhard Hailer about 1 year ago

  • Status changed from New to Feedback

Is this a duplicate of #9053? Thank you.

Updated by Jim Unroe about 1 year ago

Alex,

Please stop opening new issues to continue with the same problem. Add additional details/comments to the original issue. Opening multiple tickets just creates additional work that makes it more difficult to support you and others.

This is the exact same image as the one you posted with ticket #9053. It is a corrupted image. If it was previously downloaded from your radio, the memory in your radio is corrupted. If it was created outside of your radio, do not upload it to any radio or it will corrupt its memory.

What you must do it find a radio similar to your with the exact same HN5RV01 firmware and use that to "fix" your radio. Look at menu 2 (TXP) and find out if it has 2 (HIGH/LOW) or 3 (HIGH/MID/LOW) choices.

Jim KC9HI

Updated by Bernhard Hailer about 1 year ago

  • Status changed from Feedback to Closed

Please add further comments and questions to the original ticket #9053. Thank you.

Also available in: Atom PDF