Project

General

Profile

Actions

New Model #9325

closed

Ailunce HD1 support

Added by Ryan Gariepy over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
08/28/2021
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

I'm looking to program my new Ailunce (Retevis) HD1 DMR Radio, right now I'm using the proprietary software, but it only works on PC, so I'm having to use an old laptop that's extremely slow. Any help would be very appreciated


Related issues

Is duplicate of New Model #5809: Ailunce HD1New05/18/201808/31/2018

Actions
Actions #1

Updated by Jim Unroe over 1 year ago

  • Status changed from New to Feedback

CHIRP is not designed to support DMR radios.

Jim KC9HI

Actions #2

Updated by Bernhard Hailer over 1 year ago

  • Status changed from Feedback to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-daily

Duplicates #5809. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF