Project

General

Profile

Actions

Bug #9331

closed

yaesu 8800

Added by Scott Cook over 1 year ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
08/29/2021
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-8800
Platform:
Windows

Description

while programming my yaesu 8800 my radio has no display now and nothing works on it. Can you all help me?

Actions #1

Updated by Bernhard Hailer over 1 year ago

  • Status changed from New to Feedback
  • Priority changed from Immediate to Normal
  • Model affected changed from yaesu 8800 to Yaesu FT-8800

We could use some details here:

  • Did this happen before, during, or after reading from the radio, before, during, or after uploading to the radio?
  • would you happen to have the debug log (How to report issues)?
  • Can you still talk to the radio through Chirp?
  • As a last-ditch-effort: does a factory reset (if it exists - see manual) help? Thanks.
Actions #2

Updated by Scott Cook about 1 year ago

I sent the debug report did you get it?

Actions #3

Updated by Jim Unroe about 1 year ago

There is not debug.log file attached to this issue.

Jim KC9HI

Actions #4

Updated by Bernhard Hailer about 1 year ago

Scott, could you please attach a debug log? Thanks.

Actions #5

Updated by Bernhard Hailer 9 months ago

  • Status changed from Feedback to Closed

There was no more feedback. We can reopen when needed.

Actions

Also available in: Atom PDF