Bug #9519

REF: Bug #9051 Settings tab empty for QYT KT-8R

Added by Paul Dyke 9 months ago. Updated 9 months ago.

Status:Closed Start date:11/05/2021
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:QYT KT-8R

Description

I seem to be still having this same bug on my QYT KT-8R, if I have the TMR (Transceiver Multi Reception) set to M+ABCD, I get a blank tab under settings, if I set it to anything else it works, I also note that M+ABCD is not an option in the settings, I guess that's why the software has a breakdown when it see's that coming in. Yes I can use the workaround but this issue really needs to be fixed. I'm using the latest daily release but still get the same issue. This BUG is over 6 months old, any idea when we will get a fix?


Related issues

duplicates Bug #9051: Settings tab empty for QYT KT-8R Closed 05/08/2021

History

Updated by Jim Unroe 9 months ago

  • Status changed from New to Feedback

Please provide the list of choices from TMR menu in your radio.

Thanks,
Jim KC9HI

Updated by Jim Unroe 9 months ago

  • Status changed from Feedback to Closed

I'm going to close this issue and do the work under the original issue (since this one is a dupe of #9051).

Jim KC9HI

Also available in: Atom PDF