Bug #9771

Chirp will not open dot chirp files

Added by Les Dawes 7 months ago. Updated 7 months ago.

Status:Closed Start date:03/02/2022
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:All
Model affected:Chirp files

Description

All versions since August 14 2021 will not open dot chirp files. We have over 100 users in our group and no one can use the newer versions of chirp. We have a common set of frequencies that are used on any brand of radio that uses Chirp and the dot chirp files works wonderful for this. Since Aug 14/21 all versions will no longer open these files. All of our users have to back date their Chirp software to that date to be operational. I reported this last summer and it has not been fixed and no one has responded. If that archive version disappears we will no longer be able to use CHIRP.

History

Updated by Jim Unroe 7 months ago

  • Status changed from New to Feedback

The ability to export .chirp files was removed back in 2016 when the file format was deprecated. See issue #3689.

This ticket is basically a duplicate of issue #9329. This ticket will be closed.

Jim KC9HI

Updated by Bernhard Hailer 7 months ago

  • Status changed from Feedback to Closed
  • Priority changed from Urgent to Normal
  • Model affected changed from (All models) to Chirp files
  • Platform changed from Windows to All

My recommendation is to use the old Chirp version to export CSV files.
These will still import fine on new versions of Chirp.

As Jim stated, this file is a duplicate - please don't open new tickets when you already opened one (#9329). Instead, please comment on the previous one. Thanks.

Also available in: Atom PDF