Project

General

Profile

Actions

Bug #9799

closed

Unable to run program

Added by Dennis Bartholomew 11 months ago. Updated 10 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
03/22/2022
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Radioddity DB25
Platform:
Windows

Description

I am a newbie. How do I execute the program? I'm on the page that has Overview, Download, Activity, Roadmap, etc. I have a cable not hooked up yet.
Thank you,
Dennis
916-832-9026

Actions #1

Updated by Tony Fuller 11 months ago

Hi Dennis,

You will need to download CHIRP, install it and then launch the program. I'd recommend checking out a start to finish video on YouTube such as https://www.youtube.com/watch?v=MEpBo5lixsw

CHIRP does not support DMR features so you may need to use the manufacturers software if you have the digital variant (DB25-D).

Actions #2

Updated by Bernhard Hailer 10 days ago

  • Status changed from New to Closed
  • Assignee deleted (Dennis Bartholomew)

Not a bug.

Actions

Also available in: Atom PDF