New Model #4043

Kenwood TK760G-1 and Kenwood TK-7160E are suppurted?? they i think the EU-Models??

Added by mark matschke about 1 year ago. Updated about 1 year ago.

Status:Rejected Start date:09/19/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.5.0
Chirp Version:0.4.0 Equipment Loan Offered:No

Description

ahoj guys,

can you me say, what with this Kenwood TK Radios is,about the functionality??

i can these cheap become...

73 de Mark

CIMG2155.JPG (1.9 MB) mark matschke, 10/07/2016 02:01 pm

CIMG2153.JPG (2 MB) mark matschke, 10/07/2016 02:01 pm

CIMG2152.JPG (2.1 MB) mark matschke, 10/07/2016 02:01 pm

CIMG2151.JPG (2.1 MB) mark matschke, 10/07/2016 02:01 pm

CIMG2154.JPG (2.1 MB) mark matschke, 10/07/2016 02:01 pm

CIMG2150.JPG (1.8 MB) mark matschke, 10/07/2016 02:01 pm


Related issues

duplicates Bug #4041: Kenwood TK760G-1 and Kenwood TK-7160E are suppurted?? the... Feedback 09/19/2016

History

Updated by Tom Hayward about 1 year ago

  • Status changed from New to Feedback

I have no idea what you're asking. Maybe you can find someone who is better at English to help you edit your question.

Updated by Pavel Milanes about 1 year ago

  • Status changed from Feedback to Rejected

This is a dupe of issue #4041, so it will be rejected.

Updated by mark matschke about 1 year ago

Hello

I have a question regarding Chirp in conjunction with Kenwood TK760G (-1 sound on the radio sticker)
Look at the photos ..

The Kenwood TK760G (-1) have been produced for the European market, so they are also programmed with the RSS KPG67d and not as the American with the RSS KPG56d!

My question is I can persuade these European 760er radios to co-work with CHip ??

If I am in the Chirp program "download of radio" make with the parameters comport, radio, model .. then arrives instead of an error message (Rather than cloning) to Error has ocurred - radio refuse to enter into program mode after a few tries.

And with the parameters com1, kenwood, tk760G - an error has ocurred.

So what can I continue to do?

Knows anybody how he can help me?

Furthermore, I have a Kenwood TK7160 (-E) but this is not listed there, yes it is also a European model ...

greetings mark

Also available in: Atom PDF