Bug #1855

Baofeng UV-5R [Error 2] Could not open USB port

Added by Ryan Menth about 4 years ago. Updated about 4 years ago.

Status:Feedback Start date:08/20/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:0.4.0 Platform:Windows
Model affected:Baofeng UV-5R

Description

Im having an issue programming my UV-5R. It worked fine on my radio, now that im programming this new one, everytime get the Error message:

An error has occured. Could not open port USB: [error 2] The system cannot find the file specified.

Any help would be much appreciated!

History

Updated by Jim Unroe about 4 years ago

  • Status changed from New to Feedback

It sounds like you have the wrong COM port selected. What you have most likely done is to plug the programming cable into a different USB port than the one that was used previously when everything worked. This will cause Windows to install the USB device driver again and then assign a different COM port than the one that was assigned to the previously used USB port.

When running under the Windows operating system, CHIRP remembers and automatically selects the previously used COM port. So if the preselected COM port is different from the COM port that is assigned to the programming cable, you will have to click the triangle to the right of the selected COM port in CHIRP so that you can select the COM port that matches the one assigned to the programming cable.

See the Could not open port com xx (2, 'CreateFile, error message on the miklor.com Common Error Messages webpage.

Tip: You can access the Windows "Device Manager" to see which COM port number was assigned to the programming cable.

Jim KC9HI

Also available in: Atom PDF