Project

General

Profile

Actions

New Model #196

closed

Programming UV-5R

Added by Ed Morales over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
05/31/2012
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:

Description

I recently downloaded your CHIRP for the UV-5R. I was able to upload frequencies and I am able to receive but my audio cannot be heard. I noticed on one of my other radios that a signal is detected from the UV-5R but nothing is heard.

Any ideas? Do you have a good reference on what the different codes are for programming?

Actions #1

Updated by Simon Mouradian over 10 years ago

This is a duplicate of #195, which has been rejected. Please see #195 for comments.

Actions #2

Updated by Dan Smith over 10 years ago

  • Status changed from New to Rejected
Actions #3

Updated by Ed Morales over 10 years ago

Asshole

Actions

Also available in: Atom PDF