New Model #2771

Anytone 3318-UV-A

Added by Jeff Stahl over 5 years ago. Updated 10 months ago.

Status:Closed Start date:07/29/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:No

Related issues

related to New Model #3341: Anytone AT-3318UV-D New 02/15/2016

History

Updated by Jim Unroe over 5 years ago

  • Status changed from New to Rejected

Duplicate of issue #1639

Updated by Bernhard Hailer 10 months ago

  • Status changed from Rejected to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

Duplicates #3341, which has attracted input. Please leave further feedback there. Thanks!

Also available in: Atom PDF

prevent spam