Project

General

Profile

Actions

Bug #303

closed

CHIRP will not export channels with TX Inhibited (Duplex set to 'off')

Added by Jim Unroe over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
09/13/2012
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
UV-5R
Platform:
Windows

Description

When exporting to a .csv or .chirp file, the 'Export To File' dialog that pops up to allow you to choose which channels to export, has all the TX inhibited channels (Duplex set to 'off') unticked and greyed out so that they can't be ticked. Therefor no channels that have TX inhibited can be exported.


Related issues

Related to Feature #336: Wouxun empty TX frequenciesClosedFilippi Marco10/26/2012

Actions
Actions #1

Updated by Jim Unroe over 10 years ago

Never mind. I see my hovering my mouse over the channels that this behavior is probably by design.

Actions #2

Updated by Jim Unroe over 10 years ago

Well wait a minute... It says "cannot be imported because duplex off not supported". I understand that for importing. But I'm trying to export to a .csv. Why wouldn't it be OK for export channels with duplex off?

Actions #3

Updated by Dan Smith over 10 years ago

  • Assignee set to Dan Smith
  • Target version set to 0.3.0

It's because the CSV driver hasn't been taught about off duplex. That's a bug.

Actions #4

Updated by Dan Smith about 10 years ago

  • Status changed from New to Closed

Fixed in r1769

Actions

Also available in: Atom PDF