Project

General

Profile

Actions

New Model #3105

closed

TYT TH-7800

Added by Joey Ramsey about 7 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
12/30/2015
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

Is there any support for the 7800or any plan on it?


Related issues

Is duplicate of New Model #3477: TYT TH-7800 vhf/uhf dual bandClosed03/14/2016

Actions
Actions #1

Updated by Nathan Crapo over 6 years ago

Marking this as a duplicate of #3477 and #3289, though the latter also lists the TH-7800, TH-8000, and TH-9000 radios. I am working on a TH-7800 based driver that's mostly a copy of the TH-9800 code. I have it successfully reading my radio. I will use #3477 to record my progress as that issue is focused on this one particular model and already includes helpful information. We should close this issue.

Actions #2

Updated by Tim Smith almost 6 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF