Bug #3859

Yaesu FT-60 still will not upload

Added by Jonathan Handler almost 6 years ago. Updated over 2 years ago.

Status:Closed Start date:07/25/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:FT-60R

Description

I see the old reports from 2014 claiming the FT-60 will download but not upload. I am having this exact same problem today. I am using a DB-9 serial cable to a USB/serial port adapter. Download is perfect. Upload fails per all other reports.

Using CHIRP daily-20160717 on Windows 10.


Related issues

duplicates Bug #2019: I can download but can't upload to any of my FT-60's Closed 10/31/2014

History

Updated by Michael Thompson almost 6 years ago

I'm wondering if your issue is the same as the one I reported: #3835.

Updated by M T about 3 years ago

Duplicate of 2019?

Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Closed
  • Assignee deleted (Jonathan Handler)
  • Priority changed from High to Normal
  • Chirp Version changed from 0.4.0 to daily

Duplicate of #2019.

Also available in: Atom PDF