Bug #4957

UV-5R not showing settings tab

Added by Samantha Beckman almost 3 years ago. Updated 21 days ago.

Status:Closed Start date:06/29/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

I have two UV-5R's that are not showing the settings tab after download. One is only a week old, the other is older. Both are not showing in CHIRP on three different computers, two windows and a mac, tried several different cables. Tried flashing the firmware for comm ports to 3.2.0 and still, nothing. Mikler's website doesn't give any suggestions. Communication is normal, it will program all channels without difficulty, it's just not showing the settings tab. Both the current build from before the 27th and after are doing the same thing.

Tried Baofeng's programming software, no issues with the new radio. The old radio crashes the program when attempting to open the settings.

New radio firmware- BFB297
Old radio firmware- BFB293

Can anyone give me any ideas on how to fix this issue?

History

Updated by Jim Unroe almost 3 years ago

Samantha,

There is a setting that is invalid/out-of-range.

You should include your CHIRP Radio Images (*.img) file or your debug log so it can be determined which setting it is.

Jim KC9HI

Updated by Bernhard Hailer 21 days ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from UV-5R to Baofeng UV-5R

No more feedback by submitter.

Also available in: Atom PDF