Project

General

Profile

Actions

Bug #5479

closed

Baofeng GT-5TP - Incorrect Model Selected

Added by Craig Arancio about 5 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
01/05/2018
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Baofeng GT-5TP
Platform:
Windows
Debug Log:

Description

I just picked up 4 GT5TP radios for a friend. Two of them loaded up no issue. The other two when I read the radio I get an error message - "Incorrect Model Selected" - Using the same setting as the two radios that work with no issue. Baofeng Software Works but its a pain in the ass. Im thinking firmware issue.....Any suggestion ?


Related issues

Is duplicate of Bug #6403: Baofeng GT-5TP receives "Incorrect Model" error message when using UV-82HP profileClosedJim Unroe01/24/2019

Actions
Actions #1

Updated by Bernhard Hailer about 3 years ago

  • Subject changed from GT5TP - Incorrect Model Selected to Baofeng GT-5TP - Incorrect Model Selected
  • Target version set to chirp-legacy
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Baofeng GT-5TP

Duplicates #6403, which has attracted further input. Please leave any feedback there. Thanks!

Actions #2

Updated by Bernhard Hailer about 3 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF