Bug #5557

Baofeng UV-5R

Added by Dennis DeVilbiss about 2 years ago. Updated about 1 month ago.

Status:Closed Start date:02/06/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

I keep getting an error involving the Bluetooth port when I try to connect my handie. Ermo 16 error code

History

Updated by bob gagnon about 2 years ago

I am using the Hesenate HT-UV8R radios (3), 2 use the profile for the VV-5R the third uses the profile for the BF-F8HP. When using the 5R i get an error of firmware revision. The F8HP seems to work but no incremental settings come up. I have the 'real Baofeng cable' and a clone cable it reacts the same on both cables.

Updated by Jim Unroe about 2 years ago

  • Status changed from New to Feedback

Dennis DeVilbiss wrote:

I keep getting an error involving the Bluetooth port when I try to connect my handie. Ermo 16 error code

You are choosing the wrong port. It will be COMx port, not Bluetooth.

Jim KC9HI

Updated by Jim Unroe about 2 years ago

bob gagnon wrote:

I am using the Hesenate HT-UV8R radios (3), 2 use the profile for the VV-5R the third uses the profile for the BF-F8HP. When using the 5R i get an error of firmware revision. The F8HP seems to work but no incremental settings come up. I have the 'real Baofeng cable' and a clone cable it reacts the same on both cables.

This has nothing to do with Dennis' issue. Open a separate issue.

Jim KC9HI

Updated by Bernhard Hailer about 1 month ago

  • Status changed from Feedback to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from Baofeng UV-5r to Baofeng UV-5R

A solution has been suggested.
No more feedback by submitter.

Also available in: Atom PDF