Project

General

Profile

Actions

Bug #5615

closed

UV-6 cannot download settings

Added by Lawrence Yip over 5 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/28/2018
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Baofeng UV-6
Platform:
Windows
Debug Log:

Description

I've seen a similar bug 3 years ago with the UV-5r, but don't see this in the current bug list. Using a genuine FTDI programming cable (testing working with UV-B5).

Trying to download from UV-6, receiving error at the end "Radio refused to send second block 0x1 ec0". Tested this with several UV-6 radios, same error. I'm not terribly familar with CHIRP, so bear with me if it's something obvious.

Thanks


Files

debug.log (23.3 KB) debug.log Lawrence Yip, 02/28/2018 07:40 PM

Related issues

Is duplicate of Bug #6567: Error reading Baofeng UV-6ClosedJim Unroe03/05/2019

Actions
Actions #1

Updated by Lawrence Yip over 5 years ago

Actions #2

Updated by Ole Hellevik over 5 years ago

Seeing the same problem, same error message "Radio refused to send second block 0x1ec0"

Using daily-20180412 and genuine FTDI cable.

Same computer, cable, version works perfectly with a UV-82 V2+

Same computer, cable, UV-6 works perfectly with Baofeng's UV-6/UV-7 software.

Actions #3

Updated by Roy R over 4 years ago

Same issue here. Genuine FTDI cable and CP2102 custom cable give the same error.
Older UV-6 versions work. The newer one CMIIT ID:2017FP2640 not.

Actions #4

Updated by Carlos Marquez over 4 years ago

Same as Bug #6567

Actions #5

Updated by Bernhard Hailer over 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-legacy

Duplicates #6567. Please leave further feedback there. Thanks!

Actions

Also available in: Atom PDF