Bug #5615

UV-6 cannot download settings

Added by Lawrence Yip over 1 year ago. Updated 4 months ago.

Status:New Start date:02/28/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-6

Description

I've seen a similar bug 3 years ago with the UV-5r, but don't see this in the current bug list. Using a genuine FTDI programming cable (testing working with UV-B5).

Trying to download from UV-6, receiving error at the end "Radio refused to send second block 0x1 ec0". Tested this with several UV-6 radios, same error. I'm not terribly familar with CHIRP, so bear with me if it's something obvious.

Thanks

debug.log (23.3 kB) Lawrence Yip, 02/28/2018 07:40 pm

History

Updated by Lawrence Yip over 1 year ago

Updated by Ole Hellevik over 1 year ago

Seeing the same problem, same error message "Radio refused to send second block 0x1ec0"

Using daily-20180412 and genuine FTDI cable.

Same computer, cable, version works perfectly with a UV-82 V2+

Same computer, cable, UV-6 works perfectly with Baofeng's UV-6/UV-7 software.

Updated by Roy R 9 months ago

Same issue here. Genuine FTDI cable and CP2102 custom cable give the same error.
Older UV-6 versions work. The newer one CMIIT ID:2017FP2640 not.

Updated by Carlos Marquez 4 months ago

Same as Bug #6567

Also available in: Atom PDF