Bug #5905

Baofeng UV-6 Firmware

Added by Matthew Velker almost 2 years ago. Updated 4 months ago.

Status:Closed Start date:06/18/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:All
Model affected:Baofeng UV-6

Description

I too am having the same issue. I am willing to commit an example of the radio to the cause for evaluation.

"I have one-year-old UV-6's that work flawlessly with chirp. Just purchased another batch of ten from Amazon. I went to upload/download and I get error messages. When downloading; "Radio refused to send second block 0x1ec0"
When uploading; Upload finished but the "Other Settings" could not be sent because the firmware version of the image (ver UV6S83) does not match that of the radio (ver UV6H011)

Any help would be appreciated.
I have already tried downloading the UV6R.py and the vx6.py. No luck with either.

Have also tried on multiple platforms, Windows 8, Ubuntu 16.04, and RPi3-UbuntuMate. Same result"


Related issues

duplicates Bug #6567: Error reading Baofeng UV-6 Rejected 03/05/2019

History

Updated by Larry Hummel almost 2 years ago

I am having the same issue. Have you found a fix?

Updated by Scott Larsen almost 2 years ago

I'm having the same issue with the new UV-6 that I purchased from Amazon. "Radio refused to send second block 0x1ec0"

Using CHIRP daily-20180815 on Model UV-6

Updated by Carlos Marquez 11 months ago

Same as Bug #6567

Updated by Bernhard Hailer 4 months ago

  • Status changed from New to Closed

Duplicates #6567. Please leave further feedback there. Thanks!

Also available in: Atom PDF